Login | Forgot password | Register

X

What is OpenID?

OpenID is an Internet-wide identity system that allows you to sign in to many websites with a single account.

With OpenID, your ID becomes a URL (e.g. http://username.myopenid.com/). You can get a free OpenID for example from myopenid.com.

For more information visit the official OpenID site.

192 Posts in 38 Topics by 34 members

Jump to:
Search

Amiga OS Projects

Forums » Amiga OS Projects » Sapphire HD2400 No picture

Please read the terms of service before posting. If this is your first visit, you will need to register before you can post. However, you can browse all messages below.

Page: 1 Go to End
Author Topic:Sapphire HD2400 No picture 3606 Views
  • Crusher
    Avatar
    Community Member
    10 Posts

    Sapphire HD2400 No picture Link to this post

    Hi everyone.

    I installed the drivers (not debugdriver) and then pulled out my AGP-card(9250) and put in my PCI card in the 66MHz slot (I know, not to use´em both). No picture what so ever, OS loads though. I guess I have to test it in a 33MHz slot and my AGP-card connected later. It´s just that, that I have a 0680 and a thick Gigabyte I-RAM in those PCI slots, so I have to rearrange the cards first. Can´t check via serial either.
    So if there is anything else I could do first?

    Specs:
    A1 G3-XE
    2x512MB mem
    "Sapphire HD2400 PRO 512MB 64-bit DDR2 DUAL DVI-I" (phew long name). PCI version.
    OS4.1 with quickfix
    Uboot 1.1.1

  • Hans
    Avatar
    Administrator
    231 Posts

    Re: Sapphire HD2400 No picture Link to this post

    Hi Crusher,

    Unfortunately the card won't work in the 66 MHz slot on the A1. This appears to be a UBoot initialization problem (it won't initialize a card behind two PCI-to-PCI bridges), but the 66 MHz slot is so flaky that this is unlikely to be fixed.

    You have to put the card into one of the 33 MHz slots.

    Hans

  • Crusher
    Avatar
    Community Member
    10 Posts

    Re: Sapphire HD2400 No picture Link to this post

    Aha, too bad. I didn´t think of that. Thanks for the info.

    Merry christmas.

    /Crusher

    3606 Views
Go to Top

Currently Online: There is nobody online.

Welcome to our latest member: DimaTit

Forums » Amiga OS Projects » Sapphire HD2400 No picture